Làm quen với Corel

PaciSoft – Làm quen với Corel

1. Khởi động Corel

a. Click Start > All Program > Corel Graphics Suite X7 > CorelDRAW X7.

b. Double Click vào biểu tượng Corel trên màn hình Window.

Màn hình welcome sau khi khởi động cho phép chọn một số chức năng cơ bản:

New Blank document: Tạo tài liệu mới.
Open other: Mở file đã có.
Open Graphics: Mở file.
New From Template: Mở file mẫu.
Learning Tools: Hướng dẫn bạn làm quen với Corel qua một số bài tập.
What’s New: Giới thiệu những đặc điểm mới của Corel X7.

2. Thoát khỏi phần mềm Corel:

a. File > Exit (Alt+F4).

b. Hoặc click vào biểu tượng [X] trên title bar.

Chú ý: Hãy lưu các file trước khi thoát khỏi Corel. Nếu chưa lưu các file đang làm việc thì phần mềm sẽ hiện bảng thông báo để thực hiện việc lưu file.

3. Các khái niệm cơ bản

Màn hình làm việc:

a. Title bar (Thanh tiêu đề)

Chứa biểu tượng, tên chương trình và các nút [_] minimize, [-] Maximize, [x] Close.

b. Menu bar (Thanh menu)

Chứa các lệnh có trong phần mềm.

c. Standard bar (Thanh công cụ)

Chứa các công cụ cơ bản nhất (Tạo file mới, mở file, in file, xuất file, nhập file, tỷ lệ xem ảnh,….).

d. Property bar (Thanh thuộc tính)

Chứa các thuộc tính của công cụ hay các đối tượng được chọn. Cho phép hiệu chỉnh các thuộc tính cơ bản của chúng.
Property bar khi không chọn đối tượng
Property bar khi chọn đối tượng hình chữ nhật

e. Ruler (Thước đo)

Cho phép xác định vị trí (tọa độ) hay tạo các đường hướng dẫn (Guidelines) giúp việc tạo hình chính xác và nhanh hơn.

Để tạo các đường Guideline bạn thực hiện như sau:

1. Chọn View > Rulers để hiện thước đo.
2. Click & drag từ thước dọc hay thước nằm ngang trên màn hình để tạo các đường hướng dẫn.
3. Chọn chế độ Snap to Guideline trên thanh Properties bar để bật chế độ áp đối tượng vào Giudeline.
Chú ý:
• Chọn GuidelineDelete để xóa.
• Các đường Guides mặc định không in.
Phím Ctrl+R (View > Show | Hide Ruler) cho phép ẩn hoặc hiển thị thước đo.

f. Startus bar (Thanh trạng thái)

Chứa trạng thái hiện tại của phần mềm (Đang save, tỷ lệ màn hình,…).

g. Scrool bar (Thanh  trược)

Cho phép cuộn màn hình theo chiều ngang hoặc dọc.

h. Docker Palettes (Các bảng chức năng)

Corel cho phép neo các bảng chức năng và bảng màu phía bên phải màn hình nhằm tiết kiệm không gian hữu dụng trong thiết kế.Có thể mở rộng hay thu hẹp các Docker Palettes bằng cách Click vào tiêu đề.
Để ẩn hoặc hiện các Docker Palettes click vào tên của chúng trên Menu Window > Dockers > …
Để ẩn hoặc hiện các thanh công cụ click vào tên của chúng trên Menu Window > Toolbars > …

i. Page (Trang giấy)
Trang giấy là khung của tài liệu nhằm phân biệt vùng in (Page) và vùng không in (Desktop).
* Chọn Layout > Page setup > ... để định dạng lại kích thước của tài liệu.

k. Desktop

Các đối tượng vẽ trên vùng này không in được. Muốn in phải di chuyển vào vùng Page.

l. Color Palette (Bảng màu)

Bảng màu cho phép tô màu hay bỏ màu.
Thao tác thực hiện:

1. Chọn đối tượng bằng Pick Tool (Space).
2. Click vào ô màu cần tô:
Click vào ô màu: Tô màu nền (Fill).
Click right vào ô màu: Tô màu đường viền (Outline).
Click left | right vào ô bỏ màu: Bỏ màu Fill | Outline.

4. Tools (Thanh công cụ)

Pick Tool (Space): Công cụ chọn.
• Shape Tool (F10): Nhóm công cụ hiệu chỉnh đường path.
• Zoom Tool (Z): Nhóm công cụ phóng to, thu nhỏ màn hình làm việc.
• Bezier Tool (F5): Nhóm công cụ tạo hình tự do.
• Rectangle Tool (F6): Nhóm công cụ tạo HCN, hình vuông (Khi kết hợp với phím Ctrl).
Ellipse (F7): Nhóm công cụ tạo hình ellipse, hình tròn (khi kết hợp với phím Ctrl).
• Basic Shape: Nhóm công cụ tạo hình cơ bản.
• Text Tool (F8): Công cụ nhập văn bản.
• Interactive Transparency Tool: Nhóm công cụ tạo hiệu ứng cho đối tượng.
• Eyedropper tool: Nhóm công cụ Copy và đổ màu cho các đối tượng.
• Outline Tool (F12): Nhóm công cụ xác định thuộc tính cho đường viền của đối tượng.
• Fill Tool (Shift+F11): Tô màu Fill.
• Interactive Fill Tool: Công cụ tô và hiệu chỉnh màu đặc biệt cho đối tượng.

* Sử dụng thanh công cụ:
Để tạo đối tượng (Create), chọn (Selection), hay hiệu chỉnh các đối tượng trong Corel.
Làm như sau: click trực tiếp lên công cụ hoặc sử dụng phím nóng (Keyboard shortcut). Tên của công cụ và phím nóng (Tool tips) sẽ được hiển thị khi đặt con trỏ tại công cụ đó khoảng vài giây.
Dấu hiệu tam giác bên dưới công cụ là nhóm công cụ. Cho biết những công cụ còn ẩn bên trong. Để chọn các công cụ ẩn click và giữ chuột cho đến khi nhóm công cụ xuất hiện, rê chuột đến công cụ cần chọn.
Click vào tiêu đề của tools hay palette và rê chuột để di chuyển nó đến vị trí mới trên màn hình. Việc thay đổi vị trí nên hạn chế.