Khắc phục lỗi Network License Not Available Error [-1.359.2]
Vấn đề:
Khi chúng ta khởi chạy lần đầu tiên các sản phẩm của AutoCAD phiên bản 2017, 2018 hoặc 2019. Trên cửa sổ Let’s Get Started, chúng ta chọn Network License ( cho phiên bản 2017 và 2018) hoặc Multi-user (cho phiên bản 2019) sau đó chúng ta nhập thông tin license server, nhưng AutoCAD không thể kết nối đến server và sau một vài lần thử , nó sẽ hiển thị thông báo lỗi Licensing Error- Network License Not Available Error [-1.359.2]
Nguyên nhân:
Do cài đặt bảo mật sẽ gây ra hạn chế cho AutoCAD nên phát sinh ra lỗi Network License Not Available Error [-1.359.2] trong thư mục C:\ProgramData\Autodesk\CLM\LGS\ folder.
Giải quyết:
Để khắc phục lỗi Network License Not Available Error [-1.359.2], chúng ta tiến hành các bước sau:
1. Điều hướng đến thư mục C:\ProgramData\Autodesk\CLM\LGS\ folder. Đảm bảo rằng thư mục không bị ẩn, nếu thư mục không tồn tại, hãy tạo nó.
2. Tạo thư mục cho từng phiên bản cụ thể.
- Đối với phiên bản 2017: C:\ProgramData\Autodesk\CLM\LGS\<Product_Key>_2017.0.0.F
- Đối với phiên bản 2018: C:\ProgramData\Autodesk\CLM\LGS\<Product_Key>_2018.0.0.F
- Đối với phiên bản 2019: C:\ProgramData\Autodesk\CLM\LGS\<Product_Key>_2019.0.0.F
Lưu ý: Chúng ta phải thay thế Product_Key bằng key sản phẩm của AutoCAD tương ứng phiên bản 2017, 2018, 2019.
3. Sử dụng Notepad để tạo tệp LGS.data trong C:\ProgramData\Autodesk\CLM\LGS\<Product_Key>_201x.0.0.F tương ứng với từng phiên bản.
4. Mở tệp LGS.data vừa tạo bằng Notepad và gõ _NETWORK vào dòng đầu tiên của tệp.
5. Lưu lại tệp LGS.data
Lưu ý: Chúng ta phải đảm bảo rằng tệp LGS.data không lưu dưới dạng “.txt”
6. Khởi động lại AutoCAD và mở lại nó.
Quốc Toàn – Pacisoft Vietnam
Nguồn: PACISOFT.vn | PACISOFT.vn